WhatsApp Blog

Viele Benutzer fragen uns, warum wir das iPhone 3G nicht mehr unterstützen. Wir unterstützen es nicht mehr, da Apple ältere iOS Versionen und ältere iPhones in der aktuellen Version 4.5 von xCode, das die (einzige) Entwicklungsumgebung ist, die es Entwicklern erlaubt, iPhone Apps zu erstellen, nicht mehr unterstützt.

Das iPhone 3G wird für mich immer etwas besonderes sein - es war das erste Smartphone, das ich im Januar 2009 gekauft habe und es war das erste Telefon, für das wir nur einen Monat später die Entwicklung von WhatsApp begonnen haben.

Damals, genau wie heute, mussten wir den Vorgaben von Apple in allen Dingen, die mit dem iPhone zu tun haben, folgen. Die Geschwindigkeit der Neuerungen bringt als Kosten die erzwungene Veralterung.