WhatsApp ब्लॉग

या आठवड्याच्या सुरुवातीला WhatsApp ने सात वर्षे पूर्ण केली. हा एक अत्यंत आल्हाददायक प्रवास होता आणि येणाऱ्या काळात आम्ही सुरक्षितता फीचर्स वर अधिकच लक्ष केंद्रित करू तसेच तुमच्या आयुष्यातील महत्वाच्या व्यक्तींशी संपर्कात राहण्यासाठी नवनवीन मार्ग शोधण्यासाठी प्राधान्य देऊ.

वर्धापनदिनाच्या निमित्ताने आम्ही एक नजर भूतकाळातही टाकू इच्छितो. आम्ही जेव्हा २००९ मध्ये WhatsApp सुरु केले, तेव्हा मोबाईलचा वापर हा आजच्या पेक्षा खूप वेगळा होता. तेव्हा Apple App Store हे काहीच महिन्यांपूर्वी उदयास आले होते. तेव्हाचे ७०% स्मार्टफोन हे BlackBerry आणि Nokia यांच्या ऑपरेटिंग सिस्टीम वापरत असत. Google, Apple आणि Microsoft यांनी प्रदान केलेल्या मोबाईल ऑपरेटिंग सिस्टिम्स ज्यांचा सध्याचा मार्केट मधील खप ९९.५ टक्के आहे, तेव्हा तो २५ टक्के इतका देखील नव्हता.

आम्ही जेव्हा पुढील ७ वर्षांचा आढावा घेण्याचा प्रयत्न करतो तेव्हा आम्ही आमचे लक्ष अशा मोबाईल प्लॅटफॉर्म्स वर केंदित करू ज्याचा वापर बराच मोठा जनसमुदाय करतो. त्यामुळे २०१६ च्या अखेर पासून आम्ही WhatsApp मेसेंजर साठी खालील मोबाईल प्लॅटफॉर्म्सला सपोर्ट करणार नाही :

  • BlackBerry OS and BlackBerry 10
  • Nokia S40
  • Nokia Symbian S60
  • Android 2.1 and Android 2.2
  • Windows Phone 7.1
  • iPhone 3GS/iOS 6

जरी ही मोबाईल डिव्हाइसेस आमच्या कहाणीचा मोठा भाग आहेत तरी आमच्या अॅप मध्ये जी नवीन वैशिष्ट्ये आम्हाला आणायची आहेत ती सुरळीतपणे चालण्याची क्षमता त्यांच्यामध्ये नाही.

हा आमच्या साठी अतिशय अवघड निर्णय होता परंतु तो योग्य आहे कारण त्यामुळेच आम्हाला लोकांना त्यांच्या मित्रपरिवार, कुटुंबीय आणि आप्तेष्टांशी संपर्कात राहण्यासाठी नवनवीन मार्ग उपलब्ध करून देणे शक्य झाले आहे. जर तुम्ही यापैकी एखादे डिव्हाईस वापरत असाल आणि WhatsApp चा वापर चालू ठेवायचा असेल तर आम्ही अशी शिफारस करतो की तुम्ही नवीन Android, iPhone, किंवा Windows Phone मध्ये स्वतःला २०१६ संपण्यापूर्वी अद्यतनित करून घ्यावे.

अद्यतने : आता खालील प्लॅटफॉर्म्स वर WhatsApp वापरणे शक्य होणार नाही :

  • जून ३० २०१७ नंतर Nokia Symbian S60
  • ३१ डिसेम्बर २०१७ नंतर BlackBerry OS and BlackBerry 10
  • ३१ डिसेम्बर २०१७ नंतर Windows Phone 8.0 आणि त्याहून जुन्या आवृत्ती
  • ३१ डिसेम्बर २०१७ नंतर Nokia S40
  • १ फेब्रुवारी २०२० नंतर Android versions 2.3.7 आणि त्याहून जुन्या आवृत्ती

टीप : आम्ही या प्लॅटफॉर्म वर सक्रियपणे डेव्हलपमेंट करीत नसल्यामुळे नाही वैशिष्ट्ये अचानक काम करणे बंद करू शकतात.